一氧化碳符号:X能看出“短、中、长期压力和支撑”的公式【通达信版】

来源:百度文库 编辑:中财网 时间:2020/10/25 19:04:30

参数: N        1       100       5

A1:=REF(H,N)=HHV(H,2*N+1); B1:=FILTER(A1,N); C1:=BACKSET(B1,N+1);
D1:=FILTER(C1,N);A2:=REF(L,N)=LLV(L,2*N+1); B2:=FILTER(A2,N);
C2:=BACKSET(B2,N+1); D2:=FILTER(C2,N);
E1:=(REF(LLV(L,2*N),1)+REF(HHV(H,2*N),1))/2; E2:=(H+L)/2;
H1:=(D1 AND NOT(D2 AND E1>=E2)) OR ISLASTBAR OR BARSCOUNT(C)=1;
L1:=(D2 AND NOT(D1 AND E1=E2);
X1:=REF(BARSLAST(H1),1)+1; F1:=BACKSET(H1 AND COUNT(L1,X1)>0,LLVBARS
(IF(L1,L,10000),X1));
G1:=F1>REF(F1,1); I1:=BACKSET(G1,2); LD:=I1>REF(I1,1);
L2:=LD OR ISLASTBAR OR BARSCOUNT(C)=1;
X2:=REF(BARSLAST(L2),1)+1; F2:=BACKSET(L2 AND COUNT(H2,X2)>0,HHVBARS
(IF(H2,H,0),X2));
G2:=F2>REF(F2,1); I2:=BACKSET(G2,2); HD:=I2>REF(I2,1);
R1:=BACKSET(ISLASTBAR,BARSLAST(HD)+1); S1:=R1>REF(R1,1);
T1:=BACKSET(ISLASTBAR,BARSLAST(LD)+1); U1:=T1>REF(T1,1);
R2:=BACKSET(S1,REF(BARSLAST(HD),1)+2); S2:=R2>REF(R2,1);
T2:=BACKSET(U1,REF(BARSLAST(LD),1)+2); U2:=T2>REF(T2,1);
T3:=BACKSET(U2,REF(BARSLAST(LD),1)+2); U3:=T3>REF(T3,1);
T4:=BACKSET(U3,REF(BARSLAST(LD),1)+2); U4:=T4>REF(T4,1);
R3:=BACKSET(S2,REF(BARSLAST(HD),1)+2); S3:=R3>REF(R3,1);
R4:=BACKSET(S3,REF(BARSLAST(HD),1)+2); S4:=R4>REF(R4,1);
短期压力:DRAWLINE(S2,H,S1,H,1),COLORRED;短期支撑:DRAWLINE(U2,L,U1,L,1),COLORGREEN;
中期压力:DRAWLINE(S3,H,S2,H,1),COLORYELLOW;中期支撑:DRAWLINE(U3,L,U2,L,0),COLORGREEN;   
长期压力:DRAWLINE(S4,H,S3,H,1),COLORFF00FF;长期支撑:DRAWLINE(U4,L,U3,L,0),COLORGREEN;
DRAWICON(S1,H*1.01,6);DRAWICON(S2,H*1.01,6);DRAWICON(S3,H*1.01,6);
DRAWICON(S4,H*1.01,6);DRAWICON(U1,L*0.99,9);DRAWICON(U2,L*0.99,9);
DRAWICON(U3,L*0.99,9);DRAWICON(U4,L*0.99,9);

 

支撑压力 个股问诊中,短期压力中期压力,短期支撑中期支撑是什么意思? ‘压力线’,‘支撑线’的问题。 股市中什么样的线叫支撑线,什么叫压力线? 压力的计算公式 气体 压力和流速的关系,计算公式是什么???谢谢!!! 求压力 压强的公式 地层孔隙压力公式中0.0098是什么意思? 我是新手请问股票中支撑与压力是什么,哪个高好 如何测定土壤中气体的压力,谁能提供负压计的示意图和用处 求:有关电磁阀吸力和阀体压力计算的公式和资料 设f(x)=1/(2^x+根号2),利用课本中推导等差数列前n项和的公式的方法, 压力与流速的计算公式, 液体 压力与流速的关系 公式 液体 压力与流速的关系 公式 在处理长期负债问题中计算应付款现值的公式我有点看不懂,谁能爸爸感我解决下!!! 阻力线和支撑线的区别 请给出水的凝固点和压力关系的拟合公式,或图的地址. 若在一个单元格中输入公式,能在公式结果和公式本身之间进行切换的组合键是_ 。 求:关于电磁阀通径,压力,和电磁铁吸力的计算公式 二次函数中有一个求最大值和最小值的公式,能告诉我吗? WORD中除了用公式编辑器和上标外,还有什么方法可以输入 X平方 12ms的lcd和8ms的在实际应用中能看出区别吗?请说具体一点 ??? 我的电脑开机过程中有两次短声,请问我从哪儿可以看出是什么地方设置错误